<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>FOR THE SAKE OF AULD LANG SYNE &#8211; Culinary Moments of 2016 | Pattaya Today Newspaper</title>
		<link rel="icon" href="http://pattayatoday.net/wp-content/uploads/2015/08/fav-icon.png" type="image/x-icon" />
<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="http://pattayatoday.net/wp-content/themes/newstimes/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="http://pattayatoday.net/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="Pattaya Today Newspaper &raquo; Feed" href="http://pattayatoday.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pattaya Today Newspaper &raquo; Comments Feed" href="http://pattayatoday.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pattaya Today Newspaper &raquo; FOR THE SAKE OF AULD LANG SYNE &#8211; Culinary Moments of 2016 Comments Feed" href="http://pattayatoday.net/life-leisure/dining-out/for-the-sake-of-auld-lang-syne-culinary-moments-of-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/pattayatoday.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et_monarch-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://pattayatoday.net/wp-content/plugins/monarch/css/style.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://pattayatoday.net/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://pattayatoday.net/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://pattayatoday.net/wp-content/themes/newstimes/css/flexslider.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://pattayatoday.net/wp-content/themes/newstimes/css/font-awesome.min.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://pattayatoday.net/wp-content/themes/newstimes/style.css?ver=4.4.6' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#ededed;}
        body {background-image: url(http://pattayatoday.net/wp-content/themes/newstimes/images/nobg.png);}
        .main-header {background-color:#ffffff; background-image: url(http://pattayatoday.net/wp-content/themes/newstimes/images/nobg.png);}
        footer-carousel-wrap {background-color:#ffffff; }
        footer {background-color:#ffffff; background-image: url(http://pattayatoday.net/wp-content/themes/newstimes/images/nobg.png);}
        .bottom-footer-widgets {background-color:#7f7f7f; background-image: url(http://pattayatoday.net/wp-content/themes/newstimes/images/nobg.png);}
        footer > .copyrights {background-color:#ededed;}

        nav a#pull,.flex-direction-nav li a,#top-navigation li:hover a, #header nav#top-navigation ul ul li,#navigation .menu,#move-to-top,.mts-subscribe input[type='submit'],input[type='submit'],#commentform input#submit,.contactform #submit,.pagination a,.fs-pagination a,.header-search .ajax-search-results-container,#load-posts a,#fs2_load_more_button,.dark-style .post-data,#wp-calendar td a,#wp-calendar caption,#wp-calendar #prev a:before,#wp-calendar #next a:before, .tagcloud a, #tags-tab-content a {background: #444444;}
        .slider1 .vertical-small .post-data:after,.featured-section-1-1 .vertical-small .post-data:after,.featured-section-2-1 .vertical-small .post-data:after,.dark-style.vertical-small .post-data:after {border-color: #444444 transparent;}
        #footer-post-carousel .post-data:after{border-color: transparent #444444;}
        .header-search #s,nav a.toggle-mobile-menu,#mobile-menu-wrapper,.tab_widget ul.wps_tabs li,#top-navigation .menu ul .current-menu-item > a {background: #444444 !important;}
        .pace .pace-progress,.mts-subscribe input[type='submit']:hover,#mobile-menu-wrapper ul li a:hover,.breadcrumb .root a,input[type='submit']:hover,#commentform input#submit:hover,.contactform #submit:hover,.flex-direction-nav li a:hover,#move-to-top:hover,.ajax-search-meta .results-link:hover,#navigation li:hover a,#header nav#navigation ul ul li,.header-search .fa-search.active,.widget_nav_menu .menu-item a:hover,.tagcloud a:hover, #tags-tab-content a:hover,.readMore a:hover,.thecategory a,.post-box .review-total-only,.pagination a:hover,#load-posts a:hover, #fs2_load_more_button:hover,.fs-filter-navigation a:hover,.fs-filter-navigation a.current,.slidertitle a,.active > a > .menu-caret,#wp-calendar td a:hover,#wp-calendar #today,#wp-calendar #prev:hover a:before,#wp-calendar #next:hover a:before,  #searchsubmit {background: #ed1c24;}
        .home .menu .home-menu-item a,.menu .current-menu-item > a,.widget_wpt .tab_title.selected a,.widget_wp_review_tab .tab_title.selected a {background: #ed1c24 !important;}
        #wp-calendar thead th.today {border-bottom-color: #ed1c24;}

        a:hover,.title a:hover,.post-data .post-title:hover,.post-title a:hover,.post-info a:hover,.entry-content a,.textwidget a,.reply a,.comm,.fn a,.comment-reply-link, .entry-content .singleleft a:hover {color:#ed1c24;}
        .post-box .review-total-only .review-result-wrapper .review-result i {color:#ed1c24 !important;}

        
        .shareit { top: 415px; left: auto; z-index: 0; margin: 0 0 0 -120px; width: 90px; position: fixed; overflow: hidden; padding: 5px; border:none; border-right: 0;}
        .share-item {margin: 2px;}
        
        
        
        
            .post-single-content-inner { width: 100%; }
        #header {
       float: none;
       text-align: center;
}
.logo-wrap {
   width: 100%;
}
.widget-header {
   width: 100%;
}
.logo-wrap, .widget-header {
  display: block;
}
#header .ad-728 {
   float: none;
}
#header h1, #header h2 {
     float: none;
	}
	#logo a {
       float: none;
	}
	#logo img {
    float: none;
    max-width: 500px;
}
div#mts_ad_728_widget-3 {
    max-width: 728px;
    margin: 0 auto;
}
#logo img {
    max-width: 1200px;
    width: 100%;
}
.header-inner {
    padding-bottom: 10px;
}
            
</style>
<link rel='stylesheet' id='responsive-css'  href='http://pattayatoday.net/wp-content/themes/newstimes/css/responsive.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://pattayatoday.net/wp-content/themes/newstimes/css/wp-shortcode.css?ver=4.4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://pattayatoday.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://pattayatoday.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayatoday.net/wp-content/themes/newstimes/js/customscript.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://pattayatoday.net/wp-content/themes/newstimes/js/jquery.flexslider-min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://pattayatoday.net/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://pattayatoday.net/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.4.6'></script>
<link rel='https://api.w.org/' href='http://pattayatoday.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pattayatoday.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pattayatoday.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Celebrate Chinese New Year with International Chinese Buffet Dinner at Café 9' href='http://pattayatoday.net/life-leisure/fb-promotions/celebrate-chinese-new-year-with-international-chinese-buffet-dinner-at-cafe-9/' />
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="http://pattayatoday.net/life-leisure/dining-out/for-the-sake-of-auld-lang-syne-culinary-moments-of-2016/" />
<link rel='shortlink' href='http://pattayatoday.net/?p=100240' />
<link rel="alternate" type="application/json+oembed" href="http://pattayatoday.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpattayatoday.net%2Flife-leisure%2Fdining-out%2Ffor-the-sake-of-auld-lang-syne-culinary-moments-of-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pattayatoday.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpattayatoday.net%2Flife-leisure%2Fdining-out%2Ffor-the-sake-of-auld-lang-syne-culinary-moments-of-2016%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style>
<!-- Tiny Contact Form -->
<style type="text/css">
.tcf_input {display:none !important; visibility:hidden !important;}
.contactform {}
.contactform label {display:block;width:100%;}
.contactform input {}
.contactform textarea {}
.contactform_respons {}
.contactform_error {}
.widget .contactform { /* same fields but in sidebar */ }
</style>
<link href="//fonts.googleapis.com/css?family=Roboto:100|Roboto:normal|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.menu li, .menu li a { font-family: 'Roboto'; font-weight: 100; font-size: 15px; color: #ffffff; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Roboto'; font-weight: 100; font-size: 30px; color: #444444; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #444444; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 18px; color: #444444; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 15px; color: #444444; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 13px; color: #444444; }
.post-data .post-title { font-family: 'Roboto'; font-weight: 700; font-size: 15px; color: #444444; }
.hentry .entry-title { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444; }
.post-day { font-family: 'Roboto'; font-weight: 100; font-size: 10px; color: #ffffff; }
</style>
<meta name="google-site-verification" content="tSbU89MhNCLWVVgXixGf2NSQBuILJPo5V3RMJa-Boy4" /><script type="text/javascript">document.documentElement.className = document.documentElement.className.replace(/\bno-js\b/,'js');</script><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/pattayatoday.net\/life-leisure\/dining-out\/for-the-sake-of-auld-lang-syne-culinary-moments-of-2016\/"},"headline":"FOR THE SAKE OF AULD LANG SYNE &#8211; Culinary Moments of 2016  Pattaya Today Newspaper","image":{"@type":"ImageObject","url":"http:\/\/pattayatoday.net\/wp-content\/uploads\/2017\/01\/T55-New-York-Grill-Room-1200x630.jpg","width":1200,"height":630},"datePublished":"2017-01-23T10:00:44+0700","dateModified":"2017-01-14T18:34:43+0000","author":{"@type":"Person","name":"Life and Leisure"},"publisher":{"@type":"Organization","name":"Pattaya Today Newspaper","logo":{"@type":"ImageObject","url":"http:\/\/pattayatoday.net\/wp-content\/uploads\/2015\/08\/logo7.png","width":1200,"height":106}},"description":"It used to be the case that hotel restaurants were empty, cavernous spaces full of tables and chairs and no cu"}
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Pattaya Today Newspaper"/>
<meta property="og:title" content="FOR THE SAKE OF AULD LANG SYNE - Culinary Moments of 2016"/>
<meta itemprop="name" content="FOR THE SAKE OF AULD LANG SYNE - Culinary Moments of 2016"/>
<meta property="og:url" content="http://pattayatoday.net/life-leisure/dining-out/for-the-sake-of-auld-lang-syne-culinary-moments-of-2016/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-01-23T10:00:44+00:00"/>
<meta property="article:modified_time" content="2017-01-14T18:34:43+00:00" />
<meta property="og:updated_time" content="2017-01-14T18:34:43+00:00" />
<meta property="article:section" content="Dining Out"/>
<meta property="article:section" content="Gourmet Corner"/>
<meta property="og:description" content="It used to be the case that hotel restaurants were empty, cavernous spaces full of tables and chairs and no customers. With uninspired food and poor service, they seemed just an afterthought to the business of providing accommodation. The only people there were usually hotel guests too tired or timi"/>
<meta name="description" content="It used to be the case that hotel restaurants were empty, cavernous spaces full of tables and chairs and no customers. With uninspired food and poor service, they seemed just an afterthought to the business of providing accommodation. The only people there were usually hotel guests too tired or timi"/>
<meta itemprop="description" content="It used to be the case that hotel restaurants were empty, cavernous spaces full of tables and chairs and no customers. With uninspired food and poor service, they seemed just an afterthought to the business of providing accommodation. The only people there were usually hotel guests too tired or timi"/>
<meta property="og:image" content="http://pattayatoday.net/wp-content/uploads/2017/01/T55-New-York-Grill-Room-1200x630.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="630"/>
<meta itemprop="image" content="http://pattayatoday.net/wp-content/uploads/2017/01/T55-New-York-Grill-Room-1200x630.jpg"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>
<body id ="blog" class="single single-post postid-100240 single-format-standard main et_monarch" itemscope itemtype="http://schema.org/WebPage">
	<div class="main-container-wrap">
		<header class="main-header">
			<div class="container">
				<div id="header">
					<div class="header-inner">
						<div class="logo-wrap">
																									<h2 id="logo" class="image-logo">
											<a href="http://pattayatoday.net"><img src="http://pattayatoday.net/wp-content/uploads/2015/08/logo7.png" alt="Pattaya Today Newspaper"></a>
										</h2><!-- END #logo -->
																					</div>
						<div id="mts_ad_728_widget-4" class="widget-header"><div class="ad-728"><a href="http://olympuspattaya.com/"><img src="http://pattayatoday.net/wp-content/uploads/2016/03/PattayaToday-Banner-New-March.gif" width="728" height="90" alt="" /></a></div></div>					</div>
																<div class="clear" id="catcher"></div>
						<div id="sticky" class="secondary-navigation">
											<nav id="navigation" class="clearfix">
							<a href="#" class="toggle-mobile-menu">Menu</a>
															<ul id="menu-the_menu" class="menu clearfix"><li class="home-menu-item menu-item"><a href="http://pattayatoday.net/"><i class="fa fa-home"></i></a></li><li id="menu-item-76664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://pattayatoday.net/newspaper/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-76666" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/news/latest-edition/">LATEST EDITION</a></li>
	<li id="menu-item-84934" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/news/news-from-around-pattaya/">News from Around Pattaya</a></li>
	<li id="menu-item-84935" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/news/thailand-news/">Thailand News</a></li>
	<li id="menu-item-84932" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/news/around-town/">Around Town</a></li>
</ul>
</li>
<li id="menu-item-76675" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://pattayatoday.net/newspaper/life-leisure/">LIFE &#038; LEISURE</a>
<ul class="sub-menu">
	<li id="menu-item-76689" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/special-feature/">Special Feature</a></li>
	<li id="menu-item-76681" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/events/">Events</a></li>
	<li id="menu-item-76690" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-76687" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/rendezvous/">Rendezvous</a></li>
	<li id="menu-item-76678" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://pattayatoday.net/newspaper/life-leisure/dining-out/">Dining Out</a></li>
	<li id="menu-item-76685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://pattayatoday.net/newspaper/life-leisure/gourmet-corner/">Gourmet Corner</a></li>
	<li id="menu-item-76683" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/fb-promotions/">F&#038;B Promotions</a></li>
	<li id="menu-item-84933" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/mixology/">Mixology</a></li>
	<li id="menu-item-76677" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/chefs-signature/">Chef&#8217;s Signature</a></li>
	<li id="menu-item-76684" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/fairness-fitness-finery/">Fairness-Fitness-Finery</a></li>
	<li id="menu-item-76688" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/spa-promotions/">Spa Promotions</a></li>
	<li id="menu-item-76679" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/diversions/">Diversions</a></li>
	<li id="menu-item-76676" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/automotive/">Automotive</a></li>
	<li id="menu-item-76686" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/hotel-promotions/">Hotel Promotions</a></li>
	<li id="menu-item-76680" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/escapades/">Escapades</a></li>
	<li id="menu-item-76682" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/life-leisure/explore/">Explore</a></li>
</ul>
</li>
<li id="menu-item-76669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://pattayatoday.net/newspaper/property-business/">PROPERTY &#038; BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-76670" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/property-business/business-news/">Business News</a></li>
	<li id="menu-item-76673" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/property-business/legal-advice/">Legal Advice</a></li>
	<li id="menu-item-76671" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/property-business/expat-money-corner/">Expat Money Corner</a></li>
	<li id="menu-item-76674" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/property-business/property-today/">Property</a></li>
	<li id="menu-item-84928" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/property-business/business-feature/">Business Feature</a></li>
	<li id="menu-item-84930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/property-business/mice/">MICE</a></li>
</ul>
</li>
<li id="menu-item-76697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://pattayatoday.net/newspaper/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-76694" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/features/snap-judgment/">Snap Judgment</a></li>
	<li id="menu-item-76691" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/features/youth-focus/">Youth Focus</a></li>
	<li id="menu-item-76695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/features/you-and-your-pets/">You &#038; Your Pets</a></li>
	<li id="menu-item-76693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/features/our-community/">Our Community</a></li>
	<li id="menu-item-76692" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/features/local-sports/">Sports</a></li>
	<li id="menu-item-84927" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/features/this-that/">This &#038; That</a></li>
</ul>
</li>
<li id="menu-item-77084" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pattayatoday.net/business-directory/">CLASSIFIEDS</a></li>
<li id="menu-item-76712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://pattayatoday.net/newspaper/more/">MORE&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-76704" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pattayatoday.net/about-pattaya-today-newspaper/">About Pattaya Today Newspaper</a></li>
	<li id="menu-item-76705" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pattayatoday.net/past-issues/">Past Issues</a></li>
	<li id="menu-item-76707" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pattayatoday.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-76708" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pattayatoday.net/faqs/">Frequently Asked Questions &#8211; FAQs</a></li>
	<li id="menu-item-76716" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pattayatoday.net/newspaper/weather/">WEATHER</a></li>
	<li id="menu-item-76706" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pattayatoday.net/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-76709" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pattayatoday.net/contact-us/">Contact us</a></li>
</ul>
</li>
</ul>													</nav>
													<div class="header-search">
								<a href="#" class="fa fa-search"></a>
								<form class="search-form" action="http://pattayatoday.net" method="get">
									<input class="hideinput" name="s" id="s" type="search" placeholder="Search..." autocomplete="off" x-webkit-speech="x-webkit-speech" />
								</form>
							</div>
											</div>
														</div><!--#header-->
			</div><!--.container-->
		</header>
		<div class="main-container"><div id="page" class="single">
	<article class="article">
		<div id="content_box" >
							<div id="post-100240" class="g post post-100240 type-post status-publish format-standard has-post-thumbnail hentry category-dining-out category-gourmet-corner tag-7462 tag-auld tag-culinary tag-lang tag-moments tag-sake tag-syne has_thumb">
					<div class="single_post">
												<header>
							<h1 class="title single-title entry-title">FOR THE SAKE OF AULD LANG SYNE &#8211; Culinary Moments of 2016</h1>
																				</header><!--.headline_area-->
						<div class="post-single-content box mark-links entry-content">
																															<div class="topad">
										<a href="http://pattayatoday.net/contact-us//"><strong>YOUR AD HERE!</strong></a>									</div>
																						<div class="et_social_inline et_social_mobile_off et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpattayatoday.net%2Flife-leisure%2Fdining-out%2Ffor-the-sake-of-auld-lang-syne-culinary-moments-of-2016%2F&#038;t=FOR%20THE%20SAKE%20OF%20AULD%20LANG%20SYNE%20%26%238211%3B%20Culinary%20Moments%20of%202016" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="100240" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=FOR%20THE%20SAKE%20OF%20AULD%20LANG%20SYNE%20%26%238211%3B%20Culinary%20Moments%20of%202016&#038;url=http%3A%2F%2Fpattayatoday.net%2Flife-leisure%2Fdining-out%2Ffor-the-sake-of-auld-lang-syne-culinary-moments-of-2016%2F&#038;via=Pattaya_Today" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="100240" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fpattayatoday.net%2Flife-leisure%2Fdining-out%2Ffor-the-sake-of-auld-lang-syne-culinary-moments-of-2016%2F&#038;t=FOR%20THE%20SAKE%20OF%20AULD%20LANG%20SYNE%20%26%238211%3B%20Culinary%20Moments%20of%202016" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="100240" data-social_type="share"><i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div><p class="p1">It used to be the case that hotel restaurants were empty, cavernous spaces full of tables and chairs and no customers. With uninspired food and poor service, they seemed just an afterthought to the business of providing accommodation. The only people there were usually hotel guests too tired or timid to venture out. Today everything has changed; many of the hottest tables around the world are in hotels with non-residents now clamouring to get inside. The highest priority is now given to their restaurants which are these days presided over by executive chefs with enviable pedigrees. Such can be said for many of the Pattaya/Jomtien hotel restaurants Mick and I have visited over the past year, not forgetting, of course, the stand-alone establishments that fuel the city daily with excellent food.</p>
<p class="p1"><img class="alignright wp-image-100243" src="http://pattayatoday.net/wp-content/uploads/2017/01/T55-New-York-Grill-Room-499x600.jpg" alt="T55-New-York-Grill-Room" width="400" height="481" srcset="http://pattayatoday.net/wp-content/uploads/2017/01/T55-New-York-Grill-Room-499x600.jpg 499w, http://pattayatoday.net/wp-content/uploads/2017/01/T55-New-York-Grill-Room-768x923.jpg 768w, http://pattayatoday.net/wp-content/uploads/2017/01/T55-New-York-Grill-Room-998x1200.jpg 998w, http://pattayatoday.net/wp-content/uploads/2017/01/T55-New-York-Grill-Room-300x361.jpg 300w, http://pattayatoday.net/wp-content/uploads/2017/01/T55-New-York-Grill-Room-665x800.jpg 665w" sizes="(max-width: 400px) 100vw, 400px" />One such hotel eatery is <strong><span class="s1">T55</span></strong>, named after New York City’s meatpacking district, where the finest beef is on display in big chilled boxes in the butcher’s room. Under the aegis of Executive Chef Asker Skaarup Bay (hailing from Denmark) who brings a wealth of gastro experience and knowledge to this sophisticated but casual restaurant. He optimizes on the current trend of pairing cocktails with steak and their signature Bloody Lager (a twist on the classic Bloody Mary) pairs exceedingly well. Tito’s handmade vodka and lager might not immediately scream good mates, but they get on well together and enjoyed with the legendary French Charolais Tomahawk (B.2,500) or their house Charolais burger (B.650) consisting of 250 grams of premier beef crowned with crispy bacon, avocado, beetroot and the restaurant’s house truffle mayonnaise, it’s a marriage made in heaven.</p>
<p class="p1">There are alternative options for non-meat eaters. The charred salmon filets are a true lesson in how to prepare this queen of fish. Medium, rare, tender and flaky with a luminous centre, it’s a standout dish. There’s also BBQ pork belly sliders, chicken and waffles, and a killer US style mac n’ cheese made from Gruyere, Cheddar and Roquefort served with fire-roasted tomatoes and crispy bacon. Masses of other innovative dishes truly make this a must visit venue.</p>
<p class="p1">T55 New York Grill Room is located in Mövenpick Siam Hotel Pattaya, Na Jomtien Beach. Tel: 033 078 888 or visit <a href="http://www.movenpick.com/pattaya">www.movenpick.com/pattaya</a>.</p>
<p class="p1"><img class="alignright wp-image-100245" src="http://pattayatoday.net/wp-content/uploads/2017/01/Tapas-Buffet-at-Coco-Rum-458x600.jpg" alt="Tapas-Buffet-at-Coco-&amp;-Rum" width="400" height="524" srcset="http://pattayatoday.net/wp-content/uploads/2017/01/Tapas-Buffet-at-Coco-Rum-458x600.jpg 458w, http://pattayatoday.net/wp-content/uploads/2017/01/Tapas-Buffet-at-Coco-Rum-768x1006.jpg 768w, http://pattayatoday.net/wp-content/uploads/2017/01/Tapas-Buffet-at-Coco-Rum-916x1200.jpg 916w, http://pattayatoday.net/wp-content/uploads/2017/01/Tapas-Buffet-at-Coco-Rum-300x393.jpg 300w, http://pattayatoday.net/wp-content/uploads/2017/01/Tapas-Buffet-at-Coco-Rum-611x800.jpg 611w" sizes="(max-width: 400px) 100vw, 400px" />Centra Maris is the younger sibling of the mighty Centara Grand Mirage. It’s a young funky hotel nestled close by to Na Jomtien Beach and is already receiving compliments and good reviews. Friday and Saturday nights from 6 to 10 pm the central table at <strong><span class="s1">Coco &amp; Rum</span></strong> is laden with its innovative tapas-style buffet. It’s a sensational sight, polar fresh seafood such as scallops, calamari, and mussels join a first-rate selection of hand-rolled sushi, freshly cut sashimi plus salmon, poached sea bass, fish mousse with prawns and seared tuna. Salads abound with various pastas, Italian cold cuts the likes of salami, prosciuttos, mortadella and all sorts of other treats including a feast of single bite delicacies. It really is an amazing spread and that’s before you savour the delights of the homemade desserts. Jellies, crème caramel, cakes, and lots more beautifully constructed confections make for a sugarista’s dream. The cost of this gourmet feast is only B.385 net and not only that, if you choose to enjoy a main course to boot the price is still only B.285 net.</p>
<p class="p1">Centra by Centara Maris Resort Jomtien is located adjacent to Na Jomtien Beach. Tel: 038 103 333 or visit <a href="http://www.centarahotelsresorts.com/centra/cmj">www.centarahotelsresorts.com/centra/cmj</a> for more details.</p>
<p class="p1"><img class="alignright wp-image-100246" src="http://pattayatoday.net/wp-content/uploads/2017/01/Royal-Grill-Room-Wine-Cellar-600x492.jpg" alt="Royal-Grill-Room-&amp;-Wine-Cellar" width="400" height="328" srcset="http://pattayatoday.net/wp-content/uploads/2017/01/Royal-Grill-Room-Wine-Cellar-600x492.jpg 600w, http://pattayatoday.net/wp-content/uploads/2017/01/Royal-Grill-Room-Wine-Cellar-768x630.jpg 768w, http://pattayatoday.net/wp-content/uploads/2017/01/Royal-Grill-Room-Wine-Cellar-1200x984.jpg 1200w, http://pattayatoday.net/wp-content/uploads/2017/01/Royal-Grill-Room-Wine-Cellar-300x246.jpg 300w, http://pattayatoday.net/wp-content/uploads/2017/01/Royal-Grill-Room-Wine-Cellar-800x656.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />To dine at the <strong><span class="s1">Royal Grill Room and Wine Cellar</span> in the Royal Cliff Hotel</strong> is a stellar experience. From the minute you step through the door you are cocooned in luxury and spoilt with thoughtful (almost telepathic) service, the food is exquisite and considering the eminence of this restaurant not extraordinarily pricey. Their 3-course set menu is only B.850 ++.<span class="Apple-converted-space">   </span></p>
<p class="p1">Must-try dishes include the Executive Chef’s<span class="Apple-converted-space">  </span>(Walter Thenisch) signature plates namely the tomato soup flambéed with gin (B.180). Forget any notion you have of tomato soup – this version takes it to another stratosphere, or the burgundy snails in herb butter (B.350). The lushness of the herbed buttery sauce is divine, drenching the molluscs in superb sumptuousness. Other warm starters include Champagne baked oysters with spinach, shallots and hollandaise sauce, pan-fried Alaskan scallops with Roman artichokes, caper flowers and olive pesto, or from the cold selection, home smoked river trout filet with caraway vinaigrette and lukewarm potato salad.</p>
<p class="p1">The eponymous grill dishes are, of course, extremely popular. Beef here is certified Angus either from the US or Australia. Whole prime American prime rib-eye is presented at table on a butcher’s platter before grilling for you to choose the size/weight of your steak. All served with your choice of baked or roasted potatoes, seasonal vegetables and a selection of sauces, including their famous Napa Valley red wine gravy, it’s a carnivore’s dream.</p>
<p class="p1">For a lighter plate the fish and crustacean menu offers some crackers: tiger prawns on ratatouille vegetables and grilled asparagus, baked sea bass filet with sautéed spinach and celery crisps and the celebrated Phuket lobster or the pink pepper crusted snow fish medallion on celery mash and red wine reduction (B.680) or the Cajun spiced tuna loin and prawn oil on sautéed peppers, onions and plum tomatoes. Put a sweet ending on your meal with the legendary crepe suzettes flambéed at your table which ignites the senses and puts the final touch of extravagance to the evening.</p>
<p class="p1"><span class="s2">Located in the Royal Cliff Beach Hotel, Pratamnak Road, Pattaya. Tel: 038 250 421 or visit <a href="http://www.royalcliff.com">www.royalcliff.com</a>. Open from 6:30 to 10:30 pm (last order) and closed on Tuesdays. Amex, Visa and MasterCard accepted.</span></p>
<p class="p1">There are many outstanding restaurants housed in Pattaya and Jomtien’s excellent hotels, so wander in and see for yourself the hidden gems that can be found.</p>
<p class="p1"><img class="alignright wp-image-100250" src="http://pattayatoday.net/wp-content/uploads/2017/01/Bang-Saray-Beach-Club-600x394.jpg" alt="Bang-Saray-Beach-Club" width="400" height="263" srcset="http://pattayatoday.net/wp-content/uploads/2017/01/Bang-Saray-Beach-Club-600x394.jpg 600w, http://pattayatoday.net/wp-content/uploads/2017/01/Bang-Saray-Beach-Club-768x505.jpg 768w, http://pattayatoday.net/wp-content/uploads/2017/01/Bang-Saray-Beach-Club-1200x789.jpg 1200w, http://pattayatoday.net/wp-content/uploads/2017/01/Bang-Saray-Beach-Club-300x197.jpg 300w, http://pattayatoday.net/wp-content/uploads/2017/01/Bang-Saray-Beach-Club-800x526.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />The <strong><span class="s1">Bang Saray Beach Club</span></strong> has recently been renovated and is now under new management. Under the steerage of the charming manager, Alan Meyhew,<span class="Apple-converted-space">  </span>the menu reflects the nascent trend of gourmet burgers, breakfast combos, superior sandwiches, bar snacks, nibbles and of course cocktails to casually enjoy a full day of lazing and grazing.</p>
<p class="p1">What could be nicer than to take breakfast overlooking the bay of Bang Saray with the waves gently lapping at your feet and your eyes feasting on the panoramic vista of<span class="Apple-converted-space">  </span>sun, sea and sand beyond. All-day English is the quintessential eggs, bacon, pork sausages, baked beans, grilled tomatoes and steakhouse fries (B.280) while the athletes who have jogged down the beach can enjoy the optional healthy style with Greek style yoghurt topped with muesli and fresh fruit (B.150) while the “Continental” is packed with toasted sour dough bread, preserves and freshly steaming coffee.</p>
<p class="p1">The burgers are big, bodacious affairs made from 180 grams of Australian Angus prime beef and can be customized with Gruyere or blue cheese and rashers of the best bacon plus all the trimmings with prices starting at B.320.</p>
<p class="p1">The Bang Saray Beach Club has reinvented itself into a leisure destination to suit all the family with a menu that hits the right notes and a bar serving local and imported beers, signature cocktails (shaken and stirred!) and an extensive wall of wines at reasonable prices. This beachside gem needs to be discovered, so the next time you’re in the area do travel the extra kilometer and see for yourself exactly what it has to offer.</p>
<p class="p1">Tel: 063 306 4656. Open daily from 11:30 am to 10 pm weekdays and 10 am to 10 pm weekends. Ample parking. Turn off Sukhumvit Highway through the arch of Bang Saray and go through the mini roundabout until you see a temple on your right. Take the road directly in front of the gates and follow it through until you reach a white wall on your right with the Bang Saray Beach Club logo and there you will see the entrance to the club.</p>
<p class="p1"><strong><span class="s1"><img class="alignleft wp-image-100251" src="http://pattayatoday.net/wp-content/uploads/2017/01/Aroi-Pub-Resto-600x426.jpg" alt="Aroi-Pub-Resto" width="400" height="284" srcset="http://pattayatoday.net/wp-content/uploads/2017/01/Aroi-Pub-Resto-600x426.jpg 600w, http://pattayatoday.net/wp-content/uploads/2017/01/Aroi-Pub-Resto-768x546.jpg 768w, http://pattayatoday.net/wp-content/uploads/2017/01/Aroi-Pub-Resto-1200x853.jpg 1200w, http://pattayatoday.net/wp-content/uploads/2017/01/Aroi-Pub-Resto-300x213.jpg 300w, http://pattayatoday.net/wp-content/uploads/2017/01/Aroi-Pub-Resto-800x568.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />Aroi</span> </strong>is a Belgian pub and restaurant owned by Peter de Kegel who brings a wealth of experience and enthusiasm to his innovation. Cordial and sociable, his front of house manner assures a friendly welcome to this popular pub. The doors open at 12 noon with a comprehensive menu to suit all occasions. The famous French snack Croque Monsieur or Madam is available from B.155 and big crusty baguettes come packed with ham, cheese, tuna mayo and even chicken curry. The starter menu is an interesting collection of European and Thai dishes while the beef tenderloin and rib-eye (from B.355) are flamed to order and served with a choice of sauces. Belgium, of course, is famous for its beer and<span class="Apple-converted-space">  </span>over a dozen beers are on offer, ranging from Leffe Blond or Dark, Hoegaarden to the famous white beer with an aroma of orange peel, coriander and spice, and the big gun Kasteel Bier with a whopping alcoholic content of 11 percent, to the mysterious monastery beer from the Trappist monks of Rochefort.</p>
<p class="p1">Friday night offers moules-frites and a giant mixed meat brochette (beef, pork, chicken and shrimps) which both come with a complimentary salad bar, Wednesday night is the all-you-can-eat buffet with Aperol and desserts for B.295. Sundays offer spare ribs, rotisserie chicken and one changing carvery each week for only B.259 from 1 till 9 pm. During the week a 3-course lunch menu is available for B.195. These marvelous mollusks are served Provencale style, natural or in a creamy garlicky sauce with prices starting at B.295. A big pot of these steaming lovelies hit the table accompanied by the essential crisp Belgian frites and the obligatory cup of mayonnaise. The other Friday night special is their house brochette. Served fashionably on a suspended rack, these huge grilled kebabs offer tender chunks of marinated mixed meats and shrimp.</p>
<p class="p1">Aroi Pub Resto is open daily except Mondays from 12 noon to 10 pm<span class="Apple-converted-space">  </span>(last orders 9:45 pm). It is situated on Soi 89, Sukhumvit Road which is almost opposite Makro, there is a 7-Eleven on the corner. Drive over the railway track and Aroi is about 200 metres on your right. Tel: 087 043 3227 or 082 459 5733. Party bookings accepted and a catering service is available.</p>
<p class="p1"><img class="alignright wp-image-100252" src="http://pattayatoday.net/wp-content/uploads/2017/01/Drifters-Beach-Cafe-600x469.jpg" alt="Drifters-Beach-Cafe" width="400" height="312" srcset="http://pattayatoday.net/wp-content/uploads/2017/01/Drifters-Beach-Cafe-600x469.jpg 600w, http://pattayatoday.net/wp-content/uploads/2017/01/Drifters-Beach-Cafe-768x600.jpg 768w, http://pattayatoday.net/wp-content/uploads/2017/01/Drifters-Beach-Cafe-1200x937.jpg 1200w, http://pattayatoday.net/wp-content/uploads/2017/01/Drifters-Beach-Cafe-300x234.jpg 300w, http://pattayatoday.net/wp-content/uploads/2017/01/Drifters-Beach-Cafe-800x625.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />If you’d like to feel the sand between your toes and the tropical sun on your face while enjoying one of the best pizzas in town head down to <strong><span class="s1">Drifters Beach Café (DBC)</span></strong>.</p>
<p class="p1">Eclectic retro rock, frosty beers, perfect thin crust pizzas, jugs of Margaritas and an ace beach location to dream about makes Drifters Beach Café one of the area&#8217;s funkiest fun bar-cum-eateries. Nestling on a quiet stretch of Na Jomtien Beach close to the Pinnacle Hotel, it would be hard to improve on this laid-back beach bar. No invasive supersized flat screens here – just the wide blue yonder, mountains and sea, and the perfect place to kick back and forget your troubles for an hour or two. It certainly ticks all our boxes: an ambiance so laid-back it’s horizontal, a backdrop of<span class="Apple-converted-space">  </span>tropical paradise proportions, craft beers to slake the thirst and beyond borders chow.</p>
<p class="p1"><span class="s2">What’s on the menu? It all started with pizzas and they are undoubtedly still the bestsellers. Over the years they have been perfected, honed and refined with the choice of toppings diverse and atypical. Choices from their 20-long list include the quintessential Margherita (B.220) through prosciutto with mushrooms, seafood with crab, prawns and Mozzarella, but our favourite is the vegetarian with tomatoes, olives, garlic, onion, rocket, bell peppers and mushrooms, but with our “Food Lovers” hats on we ordered it with extra salami! Hawaiian is another top seller but they are all much in demand from 11 am until well after the setting sun.</span></p>
<p class="p1">How to get there: Located on Na Jomtien Beach just past the Kilometer 154 marker and Wat Na Jomtien. Heading south from Jomtien on Sukhumvit Highway make a U-turn after the Shell station on your right. Soi 8 is marked for the Pinnacle Hotel. Follow the road to the bottom and turn right. 500 metres on the left-hand side you will see Drifter’s Beach Café.</p>
<p class="p1">Tel: 087 743 2319. Open daily (except Mondays) from 11 am to 10 pm. Visit <a href="http://www.driftersbeachapartments.com">www.driftersbeachapartments.com</a> for more information. Apartments are available for rent.</p>
<p class="p1">A very Happy New Year to all our readers and keep your comments and recommendations rolling in and Good Eating!</p>
<span class="et_social_bottom_trigger"></span>																															<div class="bottomad">
										<a href="http://pattayatoday.net/contact-us//"><strong>YOUR AD HERE!</strong></a>									</div>
															
																				</div><!--.post-content box mark-links-->
					</div><!--.single_post-->
											<!-- Start Related Posts -->
						<div class="related-posts"><div class="postauthor-top"><h3>Related Posts</h3></div><ul>							<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://pattayatoday.net/life-leisure/gourmet-corner/al-porto-raises-the-benchmark-of-italian-cuisine/" title="Al Porto raises the benchmark of Italian cuisine">
												<img width="115" height="77" src="http://pattayatoday.net/wp-content/uploads/2013/05/Gourmet-Corner-AL-PORTO.jpg" class="attachment-related size-related wp-post-image" alt="Gourmet-Corner-AL-PORTO" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<a class="post-title" href="http://pattayatoday.net/life-leisure/gourmet-corner/al-porto-raises-the-benchmark-of-italian-cuisine/" title="Al Porto raises the benchmark of Italian cuisine">Al Porto raises the benchmark of Italian cuisine</a>
																							</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://pattayatoday.net/life-leisure/dining-out/should-auld-acquaintance-be-forgot/" title="Should auld acquaintance be forgot…">
												<img width="115" height="115" src="http://pattayatoday.net/wp-content/uploads/2016/01/01-Silver-Linings-sushi-plate-115x115.jpg" class="attachment-related size-related wp-post-image" alt="01---Silver-Lining&#039;s-sushi-plate" title="" srcset="http://pattayatoday.net/wp-content/uploads/2016/01/01-Silver-Linings-sushi-plate-150x150.jpg 150w, http://pattayatoday.net/wp-content/uploads/2016/01/01-Silver-Linings-sushi-plate-65x65.jpg 65w, http://pattayatoday.net/wp-content/uploads/2016/01/01-Silver-Linings-sushi-plate-115x115.jpg 115w" sizes="(max-width: 115px) 100vw, 115px" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<a class="post-title" href="http://pattayatoday.net/life-leisure/dining-out/should-auld-acquaintance-be-forgot/" title="Should auld acquaintance be forgot…">Should auld acquaintance be forgot…</a>
																							</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://pattayatoday.net/life-leisure/gourmet-corner/l%e2%80%99oberg%e2%80%99inn-at-casa-viva-inn-jomtien/" title="L’OBERG’INN at Casa Viva Inn Jomtien">
												<img width="115" height="70" src="http://pattayatoday.net/wp-content/uploads/2014/10/Mick-Di132.jpg" class="attachment-related size-related wp-post-image" alt="Mick-Di13" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<a class="post-title" href="http://pattayatoday.net/life-leisure/gourmet-corner/l%e2%80%99oberg%e2%80%99inn-at-casa-viva-inn-jomtien/" title="L’OBERG’INN at Casa Viva Inn Jomtien">L’OBERG’INN at Casa Viva Inn Jomtien</a>
																							</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://pattayatoday.net/life-leisure/gourmet-corner/surya-chandra-restaurant-at-saree-samui-resort/" title="Surya Chandra Restaurant at Saree Samui Resort">
												<img width="115" height="65" src="http://pattayatoday.net/wp-content/uploads/2014/08/3.jpg" class="attachment-related size-related wp-post-image" alt="3" title="" srcset="http://pattayatoday.net/wp-content/uploads/2014/08/3-300x169.jpg 300w, http://pattayatoday.net/wp-content/uploads/2014/08/3.jpg 504w" sizes="(max-width: 115px) 100vw, 115px" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<a class="post-title" href="http://pattayatoday.net/life-leisure/gourmet-corner/surya-chandra-restaurant-at-saree-samui-resort/" title="Surya Chandra Restaurant at Saree Samui Resort">Surya Chandra Restaurant at Saree Samui Resort</a>
																							</div>
										</div>
									</div>
								</div>
							</li>
							</ul></div><!-- .related-posts -->					 					
									</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
							<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h4><span>Leave a Reply</span></h4></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/life-leisure/dining-out/for-the-sake-of-auld-lang-syne-culinary-moments-of-2016/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://pattayatoday.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="f2e65-comment" cols="45" rows="8" aria-required="true"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></p><p class="comment-form-author"><label style="display:none" for="author">Name<span class="required"></span></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" /></p>
<p class="comment-form-email"><label style="display:none" for="email">Email<span class="required"></span></label><input id="email" name="email" type="text" placeholder="Email" value="" size="30" /></p>
<p class="comment-form-url"><label style="display:none" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='100240' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
				</div>
	</div>
					</div>
	</article>
	<aside class="sidebar c-4-12">
	<div id="sidebars" class="g">
		<div class="sidebar">
			<ul class="sidebar_list">
				<div id="text-5" class="widget widget_text"><h3 class="widget-title">Past Issue</h3>			<div class="textwidget"><div data-configid="8999972/43092720" style="width:300px; height:215px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div><div id="mts_ad_widget-2" class="widget mts_ad_widget"><div class="ad-125"><ul><li class="oddad"><a href="http://www.thonglorclinic.com/"><img src="http://pattayatoday.net/wp-content/uploads/2015/08/Banner-125x125px.gif" width="125" height="125" alt="" /></a></li><li class="evenad"><a href="https://www.bangkokpattayahospital.com/en/"><img src="http://pattayatoday.net/wp-content/uploads/2015/08/banner.jpg" width="125" height="125" alt="" /></a></li><li class="oddad"><a href="http://globaltopgroup.com/"><img src="http://pattayatoday.net/wp-content/uploads/2015/11/Global-Top-Group-125-x-125-px-black.jpg" width="125" height="125" alt="" /></a></li><li class="evenad"><a href="https://www.facebook.com/Harborpattaya/?fref=ts"><img src="http://pattayatoday.net/wp-content/uploads/2016/01/Logo-harbor-pattaya.jpg" width="125" height="125" alt="" /></a></li><li class="oddad"><a href="http://www.visa2britain.com/"><img src="http://pattayatoday.net/wp-content/uploads/2015/08/New-Up-web.jpg" width="125" height="125" alt="" /></a></li><li class="evenad"><a href="http://jomtien-boathouse.com/restaurant/"><img src="http://pattayatoday.net/wp-content/uploads/2015/09/Pattaya-Today-Elvis-1170x1170.jpg" width="125" height="125" alt="" /></a></li></ul></div></div><div id="mts_ad_widget-3" class="widget mts_ad_widget"><div class="ad-125"><ul><li class="oddad"><a href="http://www.picassowatch.com/"><img src="http://pattayatoday.net/wp-content/uploads/2015/08/Picasso.jpg" width="125" height="125" alt="" /></a></li><li class="oddad"><a href="https://www.facebook.com/siamatsiampattaya"><img src="http://pattayatoday.net/wp-content/uploads/2016/02/SIAM@@SIAM_-125x125.jpg" width="125" height="125" alt="" /></a></li><li class="evenad"><a href="http://www.bkk4you.com/"><img src="http://pattayatoday.net/wp-content/uploads/2015/08/bkk4you.jpg" width="125" height="125" alt="" /></a></li></ul></div></div><div id="mts_ad_300_widget-10" class="widget mts_ad_300_widget"><div class="ad-300"><a href="http://www.minorhotels.com/en/avani/pattaya"><img src="http://pattayatoday.net/wp-content/uploads/2016/12/300-x-250.jpg" width="300" height="250" alt="" /></a></div></div><div id="mts_post_slider_widget-2" class="widget widget_mts_post_slider_widget"><h3 class="widget-title">Promotions</h3>			<div class="slider-widget-container">
				<div class="slider-container loading">
					<div class="widget-slider widget-slider-bullets">
						<ul class="slides">
														<li data-thumb="http://pattayatoday.net/wp-content/uploads/2017/01/09-1200x630-115x115.jpg"> 
								<a href="http://pattayatoday.net/life-leisure/fb-promotions/celebrate-chinese-new-year-with-international-chinese-buffet-dinner-at-cafe-9/">
									<img width="345" height="250" src="http://pattayatoday.net/wp-content/uploads/2017/01/09-1200x630-345x250.jpg" class="attachment-widgetfull size-widgetfull wp-post-image" alt="09-1200x630" title="" />								</a>
																<div class="flex-caption">
									<h2 class="slidertitle"><a href="http://pattayatoday.net/life-leisure/fb-promotions/celebrate-chinese-new-year-with-international-chinese-buffet-dinner-at-cafe-9/" title="Celebrate Chinese New Year with International Chinese Buffet Dinner at Café 9">Celebrate Chinese New Year with International Chinese Buffet Dinner at Café 9</a></h2>
								</div>
															</li>
														<li data-thumb="http://pattayatoday.net/wp-content/uploads/2017/01/Mediterranean-Lamb-1200x630-115x115.jpg"> 
								<a href="http://pattayatoday.net/life-leisure/fb-promotions/mediterranean-lamb-at-coco-rum/">
									<img width="345" height="250" src="http://pattayatoday.net/wp-content/uploads/2017/01/Mediterranean-Lamb-1200x630-345x250.jpg" class="attachment-widgetfull size-widgetfull wp-post-image" alt="Mediterranean-Lamb-1200x630" title="" />								</a>
																<div class="flex-caption">
									<h2 class="slidertitle"><a href="http://pattayatoday.net/life-leisure/fb-promotions/mediterranean-lamb-at-coco-rum/" title="Mediterranean Lamb at Coco &#038; Rum">Mediterranean Lamb at Coco &#038; Rum</a></h2>
								</div>
															</li>
														<li data-thumb="http://pattayatoday.net/wp-content/uploads/2017/01/BBQ-Thursdays-01-1200x630-115x115.jpg"> 
								<a href="http://pattayatoday.net/life-leisure/fb-promotions/mirage-beach-bbq-night-at-centara-grand-mirage-beach-resort-pattaya-4/">
									<img width="345" height="250" src="http://pattayatoday.net/wp-content/uploads/2017/01/BBQ-Thursdays-01-1200x630-345x250.jpg" class="attachment-widgetfull size-widgetfull wp-post-image" alt="BBQ-Thursdays-01-1200x630" title="" />								</a>
																<div class="flex-caption">
									<h2 class="slidertitle"><a href="http://pattayatoday.net/life-leisure/fb-promotions/mirage-beach-bbq-night-at-centara-grand-mirage-beach-resort-pattaya-4/" title="Mirage Beach BBQ Night at Centara Grand Mirage Beach Resort Pattaya">Mirage Beach BBQ Night at Centara Grand Mirage Beach Resort Pattaya</a></h2>
								</div>
															</li>
														<li data-thumb="http://pattayatoday.net/wp-content/uploads/2017/01/1-Chinese-New-Year-to-Dine-For-at-InterContinental-Pattaya-Resort-1200x630-115x115.jpg"> 
								<a href="http://pattayatoday.net/life-leisure/fb-promotions/chinese-new-year-to-dine-for-at-elements-restaurant/">
									<img width="345" height="250" src="http://pattayatoday.net/wp-content/uploads/2017/01/1-Chinese-New-Year-to-Dine-For-at-InterContinental-Pattaya-Resort-1200x630-345x250.jpg" class="attachment-widgetfull size-widgetfull wp-post-image" alt="1---Chinese-New-Year-to-Dine-For-at-InterContinental-Pattaya-Resort-1200x630" title="" />								</a>
																<div class="flex-caption">
									<h2 class="slidertitle"><a href="http://pattayatoday.net/life-leisure/fb-promotions/chinese-new-year-to-dine-for-at-elements-restaurant/" title="Chinese New Year to Dine For at Elements Restaurant">Chinese New Year to Dine For at Elements Restaurant</a></h2>
								</div>
															</li>
														<li data-thumb="http://pattayatoday.net/wp-content/uploads/2017/01/Chinese_Hamper2-1200x630-115x115.jpg"> 
								<a href="http://pattayatoday.net/life-leisure/fb-promotions/blessed-happiness-cny-hampers-at-zing-bakery/">
									<img width="345" height="250" src="http://pattayatoday.net/wp-content/uploads/2017/01/Chinese_Hamper2-1200x630-345x250.jpg" class="attachment-widgetfull size-widgetfull wp-post-image" alt="Chinese_Hamper2-1200x630" title="" />								</a>
																<div class="flex-caption">
									<h2 class="slidertitle"><a href="http://pattayatoday.net/life-leisure/fb-promotions/blessed-happiness-cny-hampers-at-zing-bakery/" title="Blessed Happiness CNY Hampers at Zing Bakery">Blessed Happiness CNY Hampers at Zing Bakery</a></h2>
								</div>
															</li>
														<li data-thumb="http://pattayatoday.net/wp-content/uploads/2017/01/Introducing-Thai-Dinner-Buffet-at-East-Coast-Kitchen-1200x630-115x115.jpg"> 
								<a href="http://pattayatoday.net/life-leisure/fb-promotions/introducing-thai-dinner-buffet-at-east-coast-kitchen/">
									<img width="345" height="250" src="http://pattayatoday.net/wp-content/uploads/2017/01/Introducing-Thai-Dinner-Buffet-at-East-Coast-Kitchen-1200x630-345x250.jpg" class="attachment-widgetfull size-widgetfull wp-post-image" alt="Introducing-Thai-Dinner-Buffet-at-East-Coast-Kitchen-1200x630" title="" />								</a>
																<div class="flex-caption">
									<h2 class="slidertitle"><a href="http://pattayatoday.net/life-leisure/fb-promotions/introducing-thai-dinner-buffet-at-east-coast-kitchen/" title="Introducing Thai Dinner Buffet at East Coast Kitchen">Introducing Thai Dinner Buffet at East Coast Kitchen</a></h2>
								</div>
															</li>
														<li data-thumb="http://pattayatoday.net/wp-content/uploads/2017/01/Valentine-Giftset-REV4-1200x630-115x115.jpg"> 
								<a href="http://pattayatoday.net/life-leisure/spa-promotions/rose-infused-ritual-for-him-and-her-at-spa-cenvaree/">
									<img width="345" height="250" src="http://pattayatoday.net/wp-content/uploads/2017/01/Valentine-Giftset-REV4-1200x630-345x250.jpg" class="attachment-widgetfull size-widgetfull wp-post-image" alt="Valentine-Giftset-REV4-1200x630" title="" />								</a>
																<div class="flex-caption">
									<h2 class="slidertitle"><a href="http://pattayatoday.net/life-leisure/spa-promotions/rose-infused-ritual-for-him-and-her-at-spa-cenvaree/" title="Rose Infused Ritual for Him and Her at Spa Cenvaree">Rose Infused Ritual for Him and Her at Spa Cenvaree</a></h2>
								</div>
															</li>
														<li data-thumb="http://pattayatoday.net/wp-content/uploads/2017/01/VPAT-_Garden-Cafe_Chinese-New-Year-Buffet-1200x630-115x115.jpg"> 
								<a href="http://pattayatoday.net/life-leisure/fb-promotions/chinese-new-year-buffet-at-garden-cafe/">
									<img width="345" height="250" src="http://pattayatoday.net/wp-content/uploads/2017/01/VPAT-_Garden-Cafe_Chinese-New-Year-Buffet-1200x630-345x250.jpg" class="attachment-widgetfull size-widgetfull wp-post-image" alt="VPAT-_Garden-Cafe_Chinese-New-Year-Buffet-1200x630" title="" />								</a>
																<div class="flex-caption">
									<h2 class="slidertitle"><a href="http://pattayatoday.net/life-leisure/fb-promotions/chinese-new-year-buffet-at-garden-cafe/" title="Chinese New Year Buffet at Garden Cafe">Chinese New Year Buffet at Garden Cafe</a></h2>
								</div>
															</li>
														<li data-thumb="http://pattayatoday.net/wp-content/uploads/2017/01/HardRockCafePattay-KidsWannaRock-1200x630-115x115.jpg"> 
								<a href="http://pattayatoday.net/life-leisure/fb-promotions/kids-wanna-rock-kids-eat-free-at-hard-rock-cafe-pattaya/">
									<img width="345" height="250" src="http://pattayatoday.net/wp-content/uploads/2017/01/HardRockCafePattay-KidsWannaRock-1200x630-345x250.jpg" class="attachment-widgetfull size-widgetfull wp-post-image" alt="HardRockCafePattay-KidsWannaRock-1200x630" title="" />								</a>
																<div class="flex-caption">
									<h2 class="slidertitle"><a href="http://pattayatoday.net/life-leisure/fb-promotions/kids-wanna-rock-kids-eat-free-at-hard-rock-cafe-pattaya/" title="Kids Wanna Rock, Kids Eat Free at Hard Rock Café Pattaya">Kids Wanna Rock, Kids Eat Free at Hard Rock Café Pattaya</a></h2>
								</div>
															</li>
														<li data-thumb="http://pattayatoday.net/wp-content/uploads/2017/01/eforea-Luxury-Spa-Package-1200x630-115x115.jpg"> 
								<a href="http://pattayatoday.net/life-leisure/spa-promotions/luxury-spa-package-at-eforea-spa/">
									<img width="345" height="250" src="http://pattayatoday.net/wp-content/uploads/2017/01/eforea-Luxury-Spa-Package-1200x630-345x250.jpg" class="attachment-widgetfull size-widgetfull wp-post-image" alt="eforea---Luxury-Spa-Package-1200x630" title="" />								</a>
																<div class="flex-caption">
									<h2 class="slidertitle"><a href="http://pattayatoday.net/life-leisure/spa-promotions/luxury-spa-package-at-eforea-spa/" title="Luxury Spa Package at eforea spa">Luxury Spa Package at eforea spa</a></h2>
								</div>
															</li>
													</ul>
					</div>
				</div>
			</div><!-- slider-widget-container -->
		</div><div id="rss-4" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feed.businesswire.com/rss/pattayatoday/?rss=G1QFDERJXkJdE1xRVA=="><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://pattayatoday.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.businesswire.com/portal/site/pattayatoday/">Business Wire</a></h3><ul><li><a class='rsswidget' href='http://www.businesswire.com/news/pattayatoday/20170118006018/en/Fabrinet-Announce-Quarter-Fiscal-Year-2017-Financial-Results/?feedref=JjAwJuNHiystnCoBq_hl-W8j9Oi60kFTomUxRDB8jhAee0LzC5OgbJ8b5v6NwjWArCOi9QzgjCezTS3Nw_X6kJUrpSBm-Hav1w-UkdSlG3lHHwcBuoV4laefqqacmatNuY882fGf0lt1RTkSC2Xm4A=='>Fabrinet to Announce Second Quarter Fiscal-Year 2017 Financial Results on February 6, 2017</a></li></ul></div><div id="facebook-like-widget-2" class="widget facebook_like"><h3 class="widget-title">We&#8217;re on Facebook&#8230;</h3>			<div class="fb-like-box" data-href="https://www.facebook.com/PattayaTodayNewspaper" data-height="600" data-width="330" data-colorscheme="light" data-show-faces="false" data-header="true" data-stream="true" allowTransparency="true" ></div>
		</div><div id="social-profile-icons-2" class="widget social-profile-icons"><div class="social-profile-icons"><ul class=""><li class="social-gplus"><a title="Google+" href="https://plus.google.com/112527450812386494882" target="_blank"><i class="fa fa-google-plus"></i></a></li><li class="social-instagram"><a title="Instagram" href="https://www.instagram.com/pattayatoday/" target="_blank"><i class="fa fa-instagram"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/pattaya_today" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="social-tumblr"><a title="Tumblr" href="http://pattayatoday.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a></li><li class="social-youtube"><a title="YouTube" href="https://www.youtube.com/channel/UCVhNlsVmk8mEU1mMZQtCusA" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div>			</ul>
		</div>
	</div><!--sidebars-->
</aside>		</div><!--#page-->
	</div><!--.main-container-->
	<footer>
				
			<div class="container">
							<div class="footer-widgets top-footer-widgets widgets-num-3">
					<div class="f-widget f-widget-1">
						<div id="mts_ad_300_widget-4" class="widget mts_ad_300_widget"><div class="ad-300"><a href="http://www.pattayacar4sale.com/"><img src="http://pattayatoday.net/wp-content/uploads/2015/09/Car4Sal-Banner-300x250.gif" width="300" height="250" alt="" /></a></div></div>					</div>
					<div class="f-widget f-widget-2">
						<div id="mts_ad_300_widget-3" class="widget mts_ad_300_widget"><div class="ad-300"><a href="http://premierinternational.com/"><img src="http://pattayatoday.net/wp-content/uploads/2015/08/Red-Roof-House-Logo-3-300-X-250-USED.jpg" width="300" height="250" alt="" /></a></div></div>					</div>
					<div class="f-widget f-widget-3 last">
						<div id="mts_ad_300_widget-9" class="widget mts_ad_300_widget"><div class="ad-300"><a href="http://www.topofthegulfregatta.com/"><img src="http://pattayatoday.net/wp-content/uploads/2016/10/TOGR.jpg" width="300" height="250" alt="" /></a></div></div>					</div>
									</div><!--.top-footer-widgets-->
						</div>
						
		<div class="copyrights">
			<div class="container">
				<!--start copyrights-->
<div id="copyright-note">
<span><a href="http://pattayatoday.net/" title="News and Information about Pattaya" rel="nofollow">Pattaya Today Newspaper</a> Copyright &copy; 2017.</span>
<div class="right"></div>
</div>
<!--end copyrights-->
			</div><!--.container-->
		</div><!--.copyrights-->
	</footer><!--footer-->
</div><!--.main-container-wrap-->
<!--start footer code-->
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-15033818-1', 'auto');
 ga('send', 'pageview');

</script><!--end footer code-->
<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://pattayatoday.net/life-leisure/dining-out/for-the-sake-of-auld-lang-syne-culinary-moments-of-2016/" data-title="FOR THE SAKE OF AULD LANG SYNE &#8211; Culinary Moments of 2016" data-post_id="100240"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rounded et_social_sidebar_grow et_social_mobile_off">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpattayatoday.net%2Flife-leisure%2Fdining-out%2Ffor-the-sake-of-auld-lang-syne-culinary-moments-of-2016%2F&#038;t=FOR%20THE%20SAKE%20OF%20AULD%20LANG%20SYNE%20%26%238211%3B%20Culinary%20Moments%20of%202016" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="100240" data-social_type="share">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=FOR%20THE%20SAKE%20OF%20AULD%20LANG%20SYNE%20%26%238211%3B%20Culinary%20Moments%20of%202016&#038;url=http%3A%2F%2Fpattayatoday.net%2Flife-leisure%2Fdining-out%2Ffor-the-sake-of-auld-lang-syne-culinary-moments-of-2016%2F&#038;via=Pattaya_Today" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="100240" data-social_type="share">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fpattayatoday.net%2Flife-leisure%2Fdining-out%2Ffor-the-sake-of-auld-lang-syne-culinary-moments-of-2016%2F&#038;t=FOR%20THE%20SAKE%20OF%20AULD%20LANG%20SYNE%20%26%238211%3B%20Culinary%20Moments%20of%202016" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="100240" data-social_type="share">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="100240" data-permalink="http://pattayatoday.net/life-leisure/dining-out/for-the-sake-of-auld-lang-syne-culinary-moments-of-2016/" data-title="FOR THE SAKE OF AULD LANG SYNE &#8211; Culinary Moments of 2016" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><script type='text/javascript' src='http://pattayatoday.net/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/pattayatoday.net\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/pattayatoday.net\/life-leisure\/dining-out\/for-the-sake-of-auld-lang-syne-culinary-moments-of-2016\/","stats_nonce":"229d7f92d1","share_counts":"0fbfda4172","follow_counts":"85fc3cbbfa","total_counts":"a038a2f41d","media_single":"50ea1b389a","media_total":"54c71b362c","generate_all_window_nonce":"eab837c6ae","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayatoday.net/wp-content/plugins/monarch/js/custom.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://pattayatoday.net/wp-includes/js/wp-embed.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://pattayatoday.net/wp-content/themes/newstimes/js/sticky.js?ver=4.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"http:\/\/pattayatoday.net\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayatoday.net/wp-content/themes/newstimes/js/ajax.js?ver=4.4.6'></script>
</body>
</html>